Entire platform is down
Resolved
Sep 02 at 07:32am EDT
We've reached out to our provider regarding these continued disruptions, and we appear to have fully resolved all issues. Octocon should be fully stable.
Affected services
API Backend
Updated
Sep 01 at 05:28pm EDT
Intermittent app and bot outages are resurfacing, though much more stable than earlier.
Users in some regions (including North America) are being routed to our servers in Germany instead of their local region, so the app may feel sluggish for non-European users.
Affected services
API Backend
Updated
Sep 01 at 04:02pm EDT
Octocon appears to be slowly coming back online, but in a degraded state. The Discord bot appears to be fully online again, but the app may be slow to respond. Thank you for your patience!
Affected services
API Backend
Updated
Sep 01 at 03:35pm EDT
The issue has been acknowledged by our hosting provider here: https://status.flyio.net/incidents/wqp5ld52rmnr
Affected services
API Backend
Created
Sep 01 at 03:33pm EDT
A global problem with our hosting provider has taken the entire Octocon platform down; both the app and Discord bot will not function for the foreseeable future. There's likely nothing we can do from our end, but we'll post live updates here.
Affected services
API Backend