Back to overview
Downtime
Discord bot is down, and app is read-only
Feb 16 at 05:39am EST
Affected services
API Backend
Resolved
Feb 16 at 09:30am EST
The issue has been resolved.
Affected services
API Backend
Created
Feb 16 at 05:39am EST
It appears that another problem with our hosting provider has taken down our primary servers hosted in North America. There may not be much we can do for now; we'll keep you updated as we learn more from our provider.
For now, the app will function in a "read-only" state; you will be able to view your alters, but not edit them.
Affected services
API Backend